Disclaimer

Disclaimer

We can not guarantee proper functioning of this webshop application and its technical features on old internet browsers and old operating systems and platforms.

Internet Explorer 8 (IE8) and older are not supported.

Internet Explorer 8 was launched many years ago and a lot has happened in the world of web browsers since then, and today many of the features that constitute a secure, modern, fast and intuitive browser experience are not supported by IE8.

If your operating system is Windows XP, please note that you can not run versions of Internet Explorer newer than IE8. Here you can find the system requirements for IE9 and here you can find the requirements for IE10.

Also read the eLearning Policy about technical requirements for eLearning courses, Online Exam Simulators and official Online Exams